ERLANDSEN DATA CONSULTING Excel & VBA Tips   Information in English / Informasjon på engelsk

Disse websidene oppdateres ikke lengre og er kun tilgjengelig for historikken sin skyld.

Klikk her for å gå til den oppdaterte informasjonen.

Delsummer

Anta at du har fylt ut tall fra og med celle A1 til og med celle A1000 i et regneark. Innimellom tallene finnes det mange delsummer. Den enkleste måten å finne totalsummen av alle tallene er ved hjelp av denne formelen :
=SUMMER(A1:A1000)/2
Denne løsningen forutsetter at delsummene i kolonnen tilsammen summerer alle enkeltverdiene i kolonnen.

En annen måte å summere kolonner med delsummer på er å benytte seg av funksjonen DELSUM(funksjonsnummer;cellereferanse) når du lager de enkelte delsummene i kolonnen. For å finne totalsummen av alle tallene til slutt skriver du f. eks. inn formelen =DELSUM(9;A1:A1000). Funksjonen DELSUM() vil automatisk overse resultatet av alle andre DELSUM()-funksjoner.

OBS! DELSUM()-funksjonen summerer kun synlige rader.

Oversikt over funksjonsnummer og funksjoner :

Nr.: Funksjon : Returnerer :
1 GJENNOMSNITT gjennomsnitt av tallene i cellereferansen
2 ANTALL antall celler som inneholder tall i cellereferansen
3 ANTALLA antall celler som er utfylt i cellereferansen
4 STØRST det største tallet av tallene i cellereferansen
5 MIN det minste tallet av tallene i cellereferansen
6 PRODUKT multipliserer alle tallene i cellereferansen
7 STDAV standardavvik for utvalg av tallene i cellereferansen
8 STDAVP standardavvik for populasjon av tallene i cellereferansen
9 SUMMER summerer alle tallene i cellereferansen
10 VARIANS varians for utvalg av tallene i cellereferansen
11 VARIANSP varians for populasjon av tallene i cellereferansen

 

Dokumentet er sist oppdatert 1999-08-14 12:41:47      Utskriftsvennlig versjon

 

Erlandsen Data Consulting     http://www.erlandsendata.no/   
Excel & VBA Tips   Copyright ©1999-2017    Ole P. Erlandsen   All rights reserved
E-post kontaktadresse